We've identified the root cause of the degraded performance on one of our database clusters. System performance has returned to normal. We continue to monitor for any changes.
Posted Jan 05, 2025 - 17:56 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2025 - 17:03 UTC
Update
We continue to investigate the root cause of performance issues on one of our database clusters.
Posted Jan 05, 2025 - 16:50 UTC
Update
We are experiencing further issues with degraded performance on the Agent API.
Posted Jan 05, 2025 - 16:21 UTC
Monitoring
We continue to monitor the performance of the Agent API.
Posted Jan 05, 2025 - 15:40 UTC
Update
Agent API has returned to normal performance. We continue to investigate the root cause.
Posted Jan 05, 2025 - 15:37 UTC
Identified
We've identified that the increased error rate is isolated to a single database shard with reduced impact. We continue to investigate the root cause.
Posted Jan 05, 2025 - 15:31 UTC
Update
We continue to investigate the root cause of the increased error rate and latency in the Agent API.
Posted Jan 05, 2025 - 14:40 UTC
Update
Errors rate has increased. We continue to investigate the root cause.
Posted Jan 05, 2025 - 14:13 UTC
Update
Service status has returned to normal. We continue to investigate the root cause.
Posted Jan 05, 2025 - 14:10 UTC
Investigating
We're experiencing an increased error rate in the Agent API and are investigating the cause and impact.