Degraded in Build page UI
Incident Report for Buildkite
Resolved
This incident it's resolved
Posted Aug 14, 2024 - 23:49 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 14, 2024 - 23:12 UTC
Investigating
We're getting reports of degraded performance in the Build page UI. We are investigating the root cause and will continue to provide updates throughout.
Posted Aug 14, 2024 - 22:51 UTC
This incident affected: Web.