Increased queue times on Hosted Agents
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 19:52 UTC
Monitoring
Our provider has applied a remediation to the issue and we are monitoring and seeing recovery on Hosted Agents
Posted Oct 23, 2024 - 19:25 UTC
Identified
Our provider has identified an issue causing increased queue times on Hosted Agents, and are working on a remediation.
Posted Oct 23, 2024 - 18:52 UTC
This incident affected: Hosted Agents.