API performance degredation
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 03:39 UTC
Monitoring
Load has returned to normal levels after mitigations were put in place. We will continue to monitor the situation for any further impact.
Posted Jan 06, 2025 - 00:37 UTC
Identified
We are seeing degraded performance across web and API due to a re-occurance of recent database performance issues. We are actively mitigating the problem.
Posted Jan 06, 2025 - 00:23 UTC
This incident affected: Web, Agent API, and REST API.