Hosted Agents - Scheduling Issues
Incident Report for Buildkite
Resolved
The released fix has resolved the issue, and we are now seeing hosted jobs successfully dispatched as expected.
Posted Dec 12, 2024 - 02:30 UTC
Monitoring
A fix for the dispatch of hosted jobs has been released, which has unblocked the queue of work. Some further latency may occur as this queue is processed.
Posted Dec 12, 2024 - 01:55 UTC
Identified
We have identified a network connectivity issue preventing the dispatch of jobs to hosted agents. We are continuing to work to mitigate the issue.
Posted Dec 12, 2024 - 01:27 UTC
Investigating
We have identified a scheduling issue and mitigating the impact of unavailability of Hosted Agents. We are currently seeing increased queue time for jobs at the moment.
Posted Dec 12, 2024 - 00:36 UTC
This incident affected: Hosted Agents.