Hosted Agents Unavailable
Incident Report for Buildkite
Resolved
We have identified an issue with the database server backing hosted agents and deployed a mitigation. Services are operating normally.
Posted Sep 12, 2024 - 01:43 UTC
Investigating
Hosted Agents are unavailable. New jobs will not be started and existing jobs may be impacted.
Posted Sep 12, 2024 - 01:39 UTC