Scheduled builds not running

Incident Report for Buildkite

Resolved

A fix has been deployed, and scheduled builds are running normally.
Posted Feb 19, 2025 - 06:22 UTC

Identified

We've identified the cause, and are currently deploying a fix. This issue only affects some organizations.
Posted Feb 19, 2025 - 05:56 UTC

Investigating

We've noticed an issue with scheduled builds. We're currently investigating, and will provide an update soon.
Posted Feb 19, 2025 - 05:44 UTC