Errors when viewing Buildkite Dashboard
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 02:59 UTC
Monitoring
A fix has been deployed. We're keeping an eye on servers now to make sure everything is back to normal.
Posted Feb 14, 2017 - 02:56 UTC
Identified
We've discovered the problem. A few servers are missing a configuration file but are responding as "healthy" so our load balancer is adding them to the pool of servers that can serve requests. We're fixing the servers now.
Posted Feb 14, 2017 - 02:51 UTC
Investigating
We've received reports of intermittent errors when viewing buildkite.com. We're looking into the issue right now!
Posted Feb 14, 2017 - 02:42 UTC