Jobs failing to start
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Mar 18, 2017 - 01:21 UTC
Monitoring
A fix has been rolled out, and agents are slowing starting to send logs again. We're keeping an eye on everything as agents start sending logs again.
Posted Mar 17, 2017 - 22:59 UTC
Identified
We've identified an issue with job log chunks being inserted into the database, which is causing jobs to fail. We're working on rolling out a fix now.
Posted Mar 17, 2017 - 22:06 UTC